Normative · Part
References and appendices
26. References
Section titled “26. References”-
[SSP-1] — The Sovereign Synchronization Protocol, published on this site.
-
[RFC9420] — Barnes, R., et al. “The Messaging Layer Security (MLS) Protocol.” RFC 9420.
-
[RFC9052] — Schaad, J. “CBOR Object Signing and Encryption (COSE): Structures and Process.” RFC 9052.
-
[RFC9053] — Schaad, J. “CBOR Object Signing and Encryption (COSE): Initial Algorithms.” RFC 9053.
-
[RFC8949] — Bormann, C. and P. Hoffman. “Concise Binary Object Representation (CBOR).” RFC 8949.
-
[RFC6979] — Pornin, T. “Deterministic Usage of the Digital Signature Algorithm (DSA) and Elliptic Curve Digital Signature Algorithm (ECDSA).” RFC 6979.
-
[SEC1] — Certicom Research. “SEC 1: Elliptic Curve Cryptography.” Standards for Efficient Cryptography, Version 2.0.
-
[NIST-SP800-186] — Chen, L., et al. “Recommendations for Discrete Logarithm-based Cryptography: Elliptic Curve Domain Parameters.” NIST Special Publication 800-186.
-
[OPENMLS] — OpenMLS. Rust implementation of RFC 9420 and OpenMLS Book.
-
[PARQUET-ENCRYPTION] — Apache Parquet. Parquet Modular Encryption specification.
-
[PADME] — Nikitin, K., et al. “Reducing Metadata Leakage from Encrypted Files and Communication with PURBs.” Proceedings on Privacy Enhancing Technologies, 2019.
-
[DUCKDB-PARQUET-ENCRYPTION] — DuckDB. Parquet Encryption documentation.
-
[IROH] — iroh project documentation.
-
[DELTA] — Delta Lake protocol specification.